当前位置:首页 > 问答

通达信修改股票

我来帮TA回答

股票 通达信 公式修改

根据题意,公式修改如下:(最下边是效果图)

VOLUME:VOL,VOLSTICK;

STICKLINE(C>=O,0,V,3,1),COLOR0000FF;

STICKLINE(C<O,0,V,3,1),COLORGREEN;

DD:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

STICKLINE(DD,0,V,3,0),COLORGREEN;

T:=V>0;

VO:=VOL=LLV(VOL,60) AND T;

VP:=VOL=HHV(VOL,60) AND T;

地量柱:T AND VO,COLORBLUE;

STICKLINE(地量柱,0,V,3,0),COLORBLUE;

高量柱:T AND VP,COLORMAGENTA;

STICKLINE(高量柱,0,V,3,0),COLORMAGENTA;

BLZ:=VOL>REF(V,1)*1.9;

BLZ1:=VOL<REF(LLV(VOL,13),1);

BLZ2:=VOL<REF(LLV(VOL,55),1);

STICKLINE(BLZ,0,V,3,0),COLORYELLOW;

倍量柱:BLZ,COLORYELLOW;

HJZ:=(3*C+H+L+O)/6;

HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

价涨量缩:DD,COLORGREEN;

FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

STICKLINE(FLZ,0,V,3,0),COLORMAGENTA;

平量柱:FLZ,COLORMAGENTA;

求教通达信选股公式选不出股票,如何修改

通达信选股公式选不出股票
公式编写的是否正确?
公式编写的要求条件是否符合逻辑?
盘后数据是否完整?
选股的方法有没有错误?

这几句修改成股票通达信软件指标语句,应该如何修改呢?

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方 我 的 名 字 上,进入 可 订 公式。

通达信修改股票成本价是干什么的

呵呵

中国的三大证券报

中国证券报 上海证券报 证券时报

证券公司四大业务是什么?

目前证券公司最主要的业务还是证券经纪业务,证券的发行和承销,以及证券投资咨询业务。自营证券业务现在已经禁止了,回购业务和资金拆借业务实际上是不存在的