捕捞季节金叉选股公式

捕捞季节当天出现红色柱子 选股公式

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,2);
WY1003:=EMA(WY1002,2);
WY1004:=EMA(WY1003,2);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XG:BARSLASTCOUNT(EMA(XYS0,1)>0)=1,COLORRED;

捕捞季节周线金叉选股公式

你需要的双周期同步,一般很难实现的,目前只有一只个股符合。
月1:="捕捞季节.XYS0#MONTH";
月2:="捕捞季节.XYS2#MONTH";
周1:="捕捞季节.XYS0#WEEK";
周2:="捕捞季节.XYS2#WEEK";
CROSS(月1,月2)&&CROSS(周1,周2);

请求老师根据捕捞季节源码编写一个在绿色区域低位金叉条件选股指标

绿色区域低位金叉:

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,2);
WY1003:=EMA(WY1002,2);
WY1004:=EMA(WY1003,2);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=EMA(XYS0,1);
XYS2:=EMA(XYS0,2);
XG:CROSS(XYS1,XYS2) AND REF(XYS1,1)<0;

高位红色区域死叉:

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,2);
WY1003:=EMA(WY1002,2);
WY1004:=EMA(WY1003,2);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=EMA(XYS0,1);
XYS2:=EMA(XYS0,2);
XG:CROSS(XYS2,XYS1) AND REF(XYS2,1)>0;

请老师帮忙写一个捕捞季节月线金叉的选股公式

你需要的双周期同步,一般很难实现的,目前只有一只个股符合。
月1:="捕捞季节.xys0#month";
月2:="捕捞季节.xys2#month";
周1:="捕捞季节.xys0#week";
周2:="捕捞季节.xys2#week";
cross(月1,月2)&&cross(周1,周2);

求一个通达信和大智慧可以用的主力追踪和流动资金代码

朋友的,不知是否好用。自己试一试吧。
{主力追踪}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
{航海家资金}
VAR1:=SMA(AMOUNT,10,1)/10000;
VAR2:=REF(VAR1,1);
VAR3:=SMA(AMOUNT,10,1)/10000;
资金运转: STICKLINE(VAR1>VAR2,VAR1,VAR2,8,0),COLORRED;
资金流失: STICKLINE(VAR1< VAR2,VAR1,VAR2,8,0),COLORGREEN;
起跑线: MA(VAR1,5);
警戒线: MA(VAR1,10),COLORYELLOW;
分界线: MA(VAR1,30),COLORCYAN;

通达信软件怎么设置主力追踪指标?

你所说的主力追踪指标不是通达信的指标,你想在通达信上使用该指标,可以百度查找。